Alka, В шапке все достаточно ясно описано - вставлены "старые" и кому-то очень нужные ФВ 2.0-3.5 , некоторые расхожие проги, а то что это ЛТСБ - означает обновляемость отборными обновами после мучения "инсайдеров". Поэтому, все будет хорошо.